Problème pendant cloning avec GitHub

Le Wiki, GIThub, Trello, les newsletters ...
Avatar de l’utilisateur
Cywil
Messages : 72
Inscription : Sam Mars 28, 2015 12:10 am
Localisation : Lille

Problème pendant cloning avec GitHub

Messagepar Cywil » Mer Juin 03, 2015 7:20 am

Bonjour à tous,

j'ai suivi toutes les instructions du tutoriel sur le wiki, et pendant le clonage du répertoire SolarConcentrator, j'obtiens ce message d'erreur :

Image

Que dois-je faire...???
Dernière édition par Cywil le Ven Juin 12, 2015 8:44 am, édité 1 fois.

andrea
Messages : 43
Inscription : Dim Nov 16, 2014 6:56 pm

Re: Problème pendant cloning avec GitHub

Messagepar andrea » Jeu Juin 11, 2015 6:58 am

Salut Cywil,
semblerait etre un probleme de permissions, est tu sur W8? essaye de changer le repertoir ou il clone
ça rassemble à l'erreur ci-dessous:
http://stackoverflow.com/questions/1878 ... clone-repo


alternativement, je te conseillerait de essayer http://www.collab.net/downloads/giteye
dans le tutoriel je explique la configuration basic http://wiki.osefrance.org/doku.php?id=g ... ure_giteye

Avatar de l’utilisateur
Cywil
Messages : 72
Inscription : Sam Mars 28, 2015 12:10 am
Localisation : Lille

Re: Problème pendant cloning avec GitHub

Messagepar Cywil » Jeu Juin 11, 2015 8:09 am

Salut!

Non, je suis sous windows 7
J'ai essayé de changer de dossier pour le clonage. J'ai le même problème en le mettant sur C:\Users\moi
Il faut que j'essaye un autre dossier???

Sinon j'ai aussi un soucis avec GitEye, au moment de chercher le dossier SolarConcentrator, j'ai ce message d'erreur :
Image

Il ne manque pas l'ajout du mot de passe au fait?
(j'ai testé avec user.password mais ça ne fonctionne pas non plus...)


Revenir vers « Pour la communication »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron