Page 1 sur 1

Error on install autocad 2017 windows 7 x64

Publié : Lun Avr 02, 2018 11:45 am
par davefollmers
Hi,

I'm trying install autocad 2017 on windows 7 and during installations process i get a message " you should have autocad 2017 intalled befor instal this language pack" s when I'm install autocad 2017

Please help.

I didn't find the right solution from the Internet.

References:-
https://autode.sk/2H24vVO
Infographic design studio

Thanks