Page 1 sur 1

Major Problem: Unresponsive in all tools

Publié : Sam Mai 19, 2018 9:59 am
par MichaelSmith

I have been using 1001bit tools on academic licences for more than 1 year on my SU v.7.0. Never had any problem before.
But since this 20 November 2010; the tool are completely unresponsive. When I click on one of the tool the window appears but something is not right as usual that the default number are completely missing; for example on Build Wall tool I tried to put number, and click on Build Wall tool, the window appear but there is no default number at the Thickness and Height as usual; and even if I tried to put the number Manually, then the Build Wall button is not working at all, as well as Cancel button, Setup Profile and Cancel Profile button. Nothing works, except the X close button on the window.I don't why it is all suddenly happen, I remember I did put Tools on Surface.rb then I has problem, because of this I erased all plugin, and tried to install only 1001bit is still not working; then I tried reinstall SU 7 no result too; then I upgraded to SU8 still the same problem..Is it only me?

Please help.

I did not find the right solution from the internet.
edited by moderator, references out of topic / commercial